Windows 10 v1607 (Anniversary Edition) verhunzt die VMWare Netzwerkadapter Einstellungen

Heute Vormittag bekamen mit einem mal alle Kollegen seltsame IP Adressen via DHCP verpasst, die so gar nicht zu unserem üblichen Netz passen wollen. Der Verdächtige war schnell gefunden – ich. Aber warum sollte auf meinem Rechner ein DHCP Server laufen? Malware? Hoax? Botnet? Nein, es lag am Windows 10 1607 Anniversary Update, welches ich tags zuvor installiert hatte. Dieses veränderte nämlich unbemerkt die Interfacenummer-Zuordnung von Windows und brachte damit wiederum VMWare auf den Plan.

route print -4

route print -4

Wo sich zuvor am virtuellen Interface VMnet1 ein Host Only Interface befand, klebte mit einem mal meine Ethernetschnittstelle. Und was passiert wenn plötzlich VMWares interner DHCP Server mit einem physikalischen Interface gebridged wird? Richtig, die Kollegen leiden unter Internetentzug, werden grantig und wollen dich verprügeln.

Um das Ganze wieder grade zu biegen genügt ein Besuch im Virtual Network Editor von VMWare (mit Adminisstratorrechten ausführen). Dort klickt man (falls nötig) einmal auf „Change Settings“ und Anschließend „Restore defaults“. Nun werden alle VMWare Netze und Verbindungen erst einmal getrennt. Leider muss man seine alte Konfiguration wieder händisch herstellen, aber wenigstens funktioniert danach das Internet wieder und alle haben sich wieder lieb 🙂

VMNet KOnfiguration nach dem Windows 10 Update...anders als ich sie in Erinnerung habe

VMNet Konfiguration nach dem Windows 10 Update…anders als ich sie in Erinnerung habe

Kolja Engelmann

Technikfan, Freizeitprogrammierer, selbsternannter Toolking und vermutlich größter Drachenfan Deutschlands blogged hier die Lösungen zu IT-Problemen die ihm über den Weg laufen, kleine Softwaretools, nostalgische Anfälle und missbraucht das Ganze gern auch mal als privates Tagebuch und Fotoalbum.

Das könnte Dich auch interessieren...

3 Antworten

  1. ULRIKE sagt:

    Hallo,
    hat das Problem beim Anniversary Update behoben!
    Danke fürs posten!
    Gruß,
    Ulrike

  2. Wolfgang sagt:

    Hallo, danke für den Artikel, hatte genau das selbe Problem, war schon verzweifelt. Update hatte sich selbst installiert und plötzlich ging nix mehr. Jetzt geht zumindest das wlan wieder. Danke

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.