Error 2100: HDD0 (Hard disk Drive) Initialization Error (1)

Error 2100: HDD0 (Hard disk Drive) Initialization Error (1)

Arrrr! Dieser Fehler auf Lenovo Laptops hat mich schon 1-7 graue Haare gekostet. Sucht man im Internet nach Lösungen, dann findet man meistens die folgenden Erklärungen: Harddisk kaputt oder das Motherboard ist über den Jordan. Man solle es doch mal mit einem Firmware Upgrade versuchen. Bei mir hatte das Problem jedoch eine andere Ursache und eine einfache Lösung.

Ich ließ den Rechner über Nacht im Standby-Modus, wobei dieser die restliche Akkukapazität leer nuckelte. Der anschließende Versuch eines Neustarts mit oder ohne Akku oder Stromanschluss resultierte in obigem Fehler. Meine Lösung:

Beim booten via <F1> in das BIOS wechseln und für die Festplatte vom AHCI Modus auf Compatibility wechseln. Neu starten und Windows komplett hochfahren lassen. Dann einen Windows Neustart anstossen, wieder ins BIOS und zurück auf AHCI stellen. Das wars. Irgendwelche Werte scheint Windows beim Standby derart auf der Festplatte abzulegen, das es nach einem kompletten Saftverlust wie in meinem Falle nicht mehr booten möchte und das in obigem Fehler resultiert.

Kolja Engelmann

Technikfan, Freizeitprogrammierer, selbsternannter Toolking und vermutlich größter Drachenfan Deutschlands blogged hier die Lösungen zu IT-Problemen die ihm über den Weg laufen, kleine Softwaretools, nostalgische Anfälle und missbraucht das Ganze gern auch mal als privates Tagebuch und Fotoalbum.

9 Antworten

  1. manish mandalia sagt:

    I got gbis messagr in my laptop and it iz not working

    hot to get data out of my hard disk

    • Try setting your SATA Controller to „compatibility“ mode in the PC BIOS and reboot.
      If this doesn’t help, then maybe you should try to see whether the HDD is still firmly connected to the SATA controller. If it still doesn’t boot, then you should consult your retailer.

  2. Wolfgang Böckl sagt:

    Hallo, ich hatte den gleichen Fehler bei einem X230 mit SSD.
    Die Vorgehensweise funktioniert dort auch, sogar ohne Windows Neustart.
    Auf compatibility Modus umschalten, BIOS verlassen, wieder ins BIOS und AHCI einschalten.
    Das wars.

  3. Angelika Schrade sagt:

    Hallo Kolja,
    nun habe ich auf meinem Laptop die gleiche Meldung….wie schaltet man auf compatibility Modus um?Schöne Grüße, Angelika

  4. Rainer Hoffmeister sagt:

    Vielen Dank für diesen Tip, hatte genau dieses Problem bei meinem X230 mit SSD erstmalig nach 3jähriger Benutzung. Hat funktioniert und mir stundenlanges Suchen erspart!

  5. mario krüger sagt:

    Hallo Kolja,
    nach 4 Jahren mit SSD und dem Lenovo w520 hatte ich auch das Problem. Nun durch deinen Ansatz wieder gelöst.
    Ob Windows 10 daran schuld sein könnte?
    Mario

  6. Mein guter alter T500 scheint mich nach Jahren heute das erste mal im Stich zu lassen. Bei mir hat der Ansatz leider nicht geholfen, scheint doch das Motherboard einen defekt zu haben, denn die HD lässt sich in einem anderen Rechner problemlos starten.

  7. Onur sagt:

    Herr Engelmann Hallo,

    ich habe von Ahci auf Com. gewechselt gespeichert. dann startet er und es steht immer noch das gleiche :
    cannot boot from any device

    bei allen status berichten steht device not found
    bei zwei steht : no valid operating system bei ata hdd steht device error

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.